summaryrefslogtreecommitdiffstats
path: root/src/citra/CMakeLists.txt
diff options
context:
space:
mode:
authorarchshift <admin@archshift.com>2014-05-01 05:12:01 +0200
committerarchshift <admin@archshift.com>2014-05-01 05:13:28 +0200
commit704075f04a8adda82141f3c68addfd6c34a08765 (patch)
tree4f2d735372ffd90d59ec0cac28da76411c7c758f /src/citra/CMakeLists.txt
parentReverse debugging changes (diff)
downloadyuzu-704075f04a8adda82141f3c68addfd6c34a08765.tar
yuzu-704075f04a8adda82141f3c68addfd6c34a08765.tar.gz
yuzu-704075f04a8adda82141f3c68addfd6c34a08765.tar.bz2
yuzu-704075f04a8adda82141f3c68addfd6c34a08765.tar.lz
yuzu-704075f04a8adda82141f3c68addfd6c34a08765.tar.xz
yuzu-704075f04a8adda82141f3c68addfd6c34a08765.tar.zst
yuzu-704075f04a8adda82141f3c68addfd6c34a08765.zip
Diffstat (limited to 'src/citra/CMakeLists.txt')
-rw-r--r--src/citra/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/citra/CMakeLists.txt b/src/citra/CMakeLists.txt
index 2e4fbe353..7787d6a72 100644
--- a/src/citra/CMakeLists.txt
+++ b/src/citra/CMakeLists.txt
@@ -13,7 +13,7 @@ add_executable(citra ${SRCS} ${HEADS})
if (APPLE)
target_link_libraries(citra core common video_core iconv pthread ${COREFOUNDATION_LIBRARY} ${OPENGL_LIBRARIES} ${GLEW_LIBRARY} ${GLFW_LIBRARIES})
else()
- target_link_libraries(citra core common video_core GLEW pthread X11 Xxf86vm Xi Xcursor ${OPENGL_LIBRARIES} ${GLFW_LIBRARIES} rt ${X11_Xrandr_LIB} ${X11_xv86vmode_LIB})
+ target_link_libraries(citra core common video_core GLEW pthread X11 Xxf86vm Xi Xcursor ${OPENGL_LIBRARIES} ${GLFW_LIBRARIES} rt ${X11_Xrandr_LIB} ${X11_xv86vmode_LIB})
endif()
#install(TARGETS citra RUNTIME DESTINATION ${bindir})