summaryrefslogtreecommitdiffstats
path: root/src/citra_qt/CMakeLists.txt
diff options
context:
space:
mode:
authorMerryMage <MerryMage@users.noreply.github.com>2016-02-21 14:13:52 +0100
committerMerryMage <MerryMage@users.noreply.github.com>2016-02-21 14:13:52 +0100
commit8b00954ec79fad71691ad2d4c82d5c1c60e21b0c (patch)
tree443d275fd39c58928e68ef22ce3fe0fa56c73642 /src/citra_qt/CMakeLists.txt
parentMerge pull request #1406 from MerryMage/bitfield2 (diff)
downloadyuzu-8b00954ec79fad71691ad2d4c82d5c1c60e21b0c.tar
yuzu-8b00954ec79fad71691ad2d4c82d5c1c60e21b0c.tar.gz
yuzu-8b00954ec79fad71691ad2d4c82d5c1c60e21b0c.tar.bz2
yuzu-8b00954ec79fad71691ad2d4c82d5c1c60e21b0c.tar.lz
yuzu-8b00954ec79fad71691ad2d4c82d5c1c60e21b0c.tar.xz
yuzu-8b00954ec79fad71691ad2d4c82d5c1c60e21b0c.tar.zst
yuzu-8b00954ec79fad71691ad2d4c82d5c1c60e21b0c.zip
Diffstat (limited to 'src/citra_qt/CMakeLists.txt')
-rw-r--r--src/citra_qt/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/citra_qt/CMakeLists.txt b/src/citra_qt/CMakeLists.txt
index bbf6ae001..b3d1205a4 100644
--- a/src/citra_qt/CMakeLists.txt
+++ b/src/citra_qt/CMakeLists.txt
@@ -79,7 +79,7 @@ if (APPLE)
else()
add_executable(citra-qt ${SRCS} ${HEADERS} ${UI_HDRS})
endif()
-target_link_libraries(citra-qt core video_core common qhexedit)
+target_link_libraries(citra-qt core video_core audio_core common qhexedit)
target_link_libraries(citra-qt ${OPENGL_gl_LIBRARY} ${CITRA_QT_LIBS})
target_link_libraries(citra-qt ${PLATFORM_LIBRARIES})