summaryrefslogtreecommitdiffstats
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2019-03-17 02:58:59 +0100
committerGitHub <noreply@github.com>2019-03-17 02:58:59 +0100
commit059465d496df3ccf6681e8a1d5aee4be3cc0b7e7 (patch)
treed4fb745d01e5c351a4c6646fb886c84cab5e5afe /src/common/CMakeLists.txt
parentMerge pull request #2241 from lioncash/compile-flags (diff)
parentCorrections, documenting and fixes. (diff)
downloadyuzu-059465d496df3ccf6681e8a1d5aee4be3cc0b7e7.tar
yuzu-059465d496df3ccf6681e8a1d5aee4be3cc0b7e7.tar.gz
yuzu-059465d496df3ccf6681e8a1d5aee4be3cc0b7e7.tar.bz2
yuzu-059465d496df3ccf6681e8a1d5aee4be3cc0b7e7.tar.lz
yuzu-059465d496df3ccf6681e8a1d5aee4be3cc0b7e7.tar.xz
yuzu-059465d496df3ccf6681e8a1d5aee4be3cc0b7e7.tar.zst
yuzu-059465d496df3ccf6681e8a1d5aee4be3cc0b7e7.zip
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index 3d30f0e3e..c538c6415 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -114,6 +114,8 @@ add_library(common STATIC
threadsafe_queue.h
timer.cpp
timer.h
+ uint128.cpp
+ uint128.h
vector_math.h
web_result.h
)