summaryrefslogtreecommitdiffstats
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2023-02-04 01:13:16 +0100
committerbunnei <bunneidev@gmail.com>2023-06-03 09:05:29 +0200
commitef605f7d8f8241b95b977d95cf5247c1f2d8a309 (patch)
tree7e9dcc62168e23115d05119a5854d59544c89b8d /src/common/CMakeLists.txt
parentandroid: Harden emulation shutdown when loader fails. (diff)
downloadyuzu-ef605f7d8f8241b95b977d95cf5247c1f2d8a309.tar
yuzu-ef605f7d8f8241b95b977d95cf5247c1f2d8a309.tar.gz
yuzu-ef605f7d8f8241b95b977d95cf5247c1f2d8a309.tar.bz2
yuzu-ef605f7d8f8241b95b977d95cf5247c1f2d8a309.tar.lz
yuzu-ef605f7d8f8241b95b977d95cf5247c1f2d8a309.tar.xz
yuzu-ef605f7d8f8241b95b977d95cf5247c1f2d8a309.tar.zst
yuzu-ef605f7d8f8241b95b977d95cf5247c1f2d8a309.zip
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index 13ed68b3f..aecb46872 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -155,6 +155,14 @@ if (WIN32)
target_link_libraries(common PRIVATE ntdll)
endif()
+if(ANDROID)
+ target_sources(common
+ PRIVATE
+ fs/fs_android.cpp
+ fs/fs_android.h
+ )
+endif()
+
if(ARCHITECTURE_x86_64)
target_sources(common
PRIVATE