summaryrefslogtreecommitdiffstats
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
authorlat9nq <22451773+lat9nq@users.noreply.github.com>2023-06-21 01:26:12 +0200
committerlat9nq <22451773+lat9nq@users.noreply.github.com>2023-07-21 16:56:55 +0200
commitfdbeb841682b89d4c9fb112786e716f5fac9540c (patch)
tree06759ae036a82dbc7b9fec4d89351dd387c331c3 /src/common/CMakeLists.txt
parentconfiguration: Move speed_limit to core (diff)
downloadyuzu-fdbeb841682b89d4c9fb112786e716f5fac9540c.tar
yuzu-fdbeb841682b89d4c9fb112786e716f5fac9540c.tar.gz
yuzu-fdbeb841682b89d4c9fb112786e716f5fac9540c.tar.bz2
yuzu-fdbeb841682b89d4c9fb112786e716f5fac9540c.tar.lz
yuzu-fdbeb841682b89d4c9fb112786e716f5fac9540c.tar.xz
yuzu-fdbeb841682b89d4c9fb112786e716f5fac9540c.tar.zst
yuzu-fdbeb841682b89d4c9fb112786e716f5fac9540c.zip
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index cf05ae364..e205055e6 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -205,7 +205,7 @@ if (CMAKE_CXX_COMPILER_ID STREQUAL "Clang")
-Werror=unreachable-code-aggressive
)
target_compile_definitions(common PRIVATE
- $<$<VERSION_LESS:$<CXX_COMPILER_VERSION>,15>:_CANNOT_EXPLICITLY_INSTANTIATE>
+ $<$<VERSION_LESS:$<CXX_COMPILER_VERSION>,15>:CANNOT_EXPLICITLY_INSTANTIATE>
)
endif()