summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandre Bouvier <contact@amb.tf>2022-12-06 21:01:26 +0100
committerAlexandre Bouvier <contact@amb.tf>2023-02-28 17:56:01 +0100
commit57fd8b1f451f95495167581066e3fcf981f7c054 (patch)
treebb78cab1cf1221fbc991aa8018c1d3de8f9ea489 /src/core/CMakeLists.txt
parentMerge pull request #9851 from abouvier/openssl-vcpkg (diff)
downloadyuzu-57fd8b1f451f95495167581066e3fcf981f7c054.tar
yuzu-57fd8b1f451f95495167581066e3fcf981f7c054.tar.gz
yuzu-57fd8b1f451f95495167581066e3fcf981f7c054.tar.bz2
yuzu-57fd8b1f451f95495167581066e3fcf981f7c054.tar.lz
yuzu-57fd8b1f451f95495167581066e3fcf981f7c054.tar.xz
yuzu-57fd8b1f451f95495167581066e3fcf981f7c054.tar.zst
yuzu-57fd8b1f451f95495167581066e3fcf981f7c054.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index 70fa1edf5..696a1f9ea 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -832,7 +832,7 @@ endif()
create_target_directory_groups(core)
target_link_libraries(core PUBLIC common PRIVATE audio_core network video_core)
-target_link_libraries(core PUBLIC Boost::boost PRIVATE fmt::fmt nlohmann_json::nlohmann_json mbedtls Opus::opus)
+target_link_libraries(core PUBLIC Boost::headers PRIVATE fmt::fmt nlohmann_json::nlohmann_json mbedtls Opus::opus)
if (MINGW)
target_link_libraries(core PRIVATE ${MSWSOCK_LIBRARY})
endif()