summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2023-06-13 22:28:45 +0200
committerGitHub <noreply@github.com>2023-06-13 22:28:45 +0200
commit698a3eda508ca0d3220452854b3ec977d7be5ea2 (patch)
treefc71df2feda7bfed6f686e3f7aa0fa8629aebc5d /src/core/CMakeLists.txt
parentMerge pull request #10760 from FearlessTobi/translations (diff)
parenttz_manager: Fix comparison to wrong integer (diff)
downloadyuzu-698a3eda508ca0d3220452854b3ec977d7be5ea2.tar
yuzu-698a3eda508ca0d3220452854b3ec977d7be5ea2.tar.gz
yuzu-698a3eda508ca0d3220452854b3ec977d7be5ea2.tar.bz2
yuzu-698a3eda508ca0d3220452854b3ec977d7be5ea2.tar.lz
yuzu-698a3eda508ca0d3220452854b3ec977d7be5ea2.tar.xz
yuzu-698a3eda508ca0d3220452854b3ec977d7be5ea2.tar.zst
yuzu-698a3eda508ca0d3220452854b3ec977d7be5ea2.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index ce92b7cc1..227c431bc 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -834,7 +834,7 @@ endif()
create_target_directory_groups(core)
-target_link_libraries(core PUBLIC common PRIVATE audio_core network video_core)
+target_link_libraries(core PUBLIC common PRIVATE audio_core network video_core nx_tzdb)
target_link_libraries(core PUBLIC Boost::headers PRIVATE fmt::fmt nlohmann_json::nlohmann_json mbedtls Opus::opus)
if (MINGW)
target_link_libraries(core PRIVATE ${MSWSOCK_LIBRARY})