summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2014-12-18 02:02:57 +0100
committerbunnei <bunneidev@gmail.com>2014-12-18 02:02:57 +0100
commit94a103a00080f3f8f9ca9348ec0c5e819c6313e1 (patch)
tree9e698ba00993a4aff1df4d60f9fcf3cf135ee76c /src/core/CMakeLists.txt
parentMerge pull request #293 from lioncash/sops (diff)
parentFilesystem/Archives: Implemented the SaveData archive (diff)
downloadyuzu-94a103a00080f3f8f9ca9348ec0c5e819c6313e1.tar
yuzu-94a103a00080f3f8f9ca9348ec0c5e819c6313e1.tar.gz
yuzu-94a103a00080f3f8f9ca9348ec0c5e819c6313e1.tar.bz2
yuzu-94a103a00080f3f8f9ca9348ec0c5e819c6313e1.tar.lz
yuzu-94a103a00080f3f8f9ca9348ec0c5e819c6313e1.tar.xz
yuzu-94a103a00080f3f8f9ca9348ec0c5e819c6313e1.tar.zst
yuzu-94a103a00080f3f8f9ca9348ec0c5e819c6313e1.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index 198e4afd3..f71232c1a 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -18,11 +18,11 @@ set(SRCS
arm/skyeye_common/vfp/vfpinstr.cpp
arm/skyeye_common/vfp/vfpsingle.cpp
file_sys/archive_romfs.cpp
+ file_sys/archive_savedata.cpp
file_sys/archive_sdmc.cpp
+ file_sys/disk_archive.cpp
file_sys/file_romfs.cpp
- file_sys/file_sdmc.cpp
file_sys/directory_romfs.cpp
- file_sys/directory_sdmc.cpp
hle/kernel/address_arbiter.cpp
hle/kernel/event.cpp
hle/kernel/kernel.cpp
@@ -99,13 +99,13 @@ set(HEADERS
arm/arm_interface.h
file_sys/archive_backend.h
file_sys/archive_romfs.h
+ file_sys/archive_savedata.h
file_sys/archive_sdmc.h
+ file_sys/disk_archive.h
file_sys/file_backend.h
file_sys/file_romfs.h
- file_sys/file_sdmc.h
file_sys/directory_backend.h
file_sys/directory_romfs.h
- file_sys/directory_sdmc.h
hle/kernel/address_arbiter.h
hle/kernel/event.h
hle/kernel/kernel.h