summaryrefslogtreecommitdiffstats
path: root/src/core/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2018-11-23 18:00:41 +0100
committerGitHub <noreply@github.com>2018-11-23 18:00:41 +0100
commitf1969ee1f361a2c516870c452901724c76987dc8 (patch)
treebbe682d96c695e11c8528e1fc2a3daa33d7c54d0 /src/core/CMakeLists.txt
parentMerge pull request #1773 from lioncash/thread (diff)
parentcore: Relocate CPU core management to its own class (diff)
downloadyuzu-f1969ee1f361a2c516870c452901724c76987dc8.tar
yuzu-f1969ee1f361a2c516870c452901724c76987dc8.tar.gz
yuzu-f1969ee1f361a2c516870c452901724c76987dc8.tar.bz2
yuzu-f1969ee1f361a2c516870c452901724c76987dc8.tar.lz
yuzu-f1969ee1f361a2c516870c452901724c76987dc8.tar.xz
yuzu-f1969ee1f361a2c516870c452901724c76987dc8.tar.zst
yuzu-f1969ee1f361a2c516870c452901724c76987dc8.zip
Diffstat (limited to 'src/core/CMakeLists.txt')
-rw-r--r--src/core/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/core/CMakeLists.txt b/src/core/CMakeLists.txt
index a355eaca6..3d2e0767a 100644
--- a/src/core/CMakeLists.txt
+++ b/src/core/CMakeLists.txt
@@ -12,6 +12,8 @@ add_library(core STATIC
core_timing.h
core_timing_util.cpp
core_timing_util.h
+ cpu_core_manager.cpp
+ cpu_core_manager.h
crypto/aes_util.cpp
crypto/aes_util.h
crypto/encryption_layer.cpp