summaryrefslogtreecommitdiffstats
path: root/src/frontend_common/CMakeLists.txt
diff options
context:
space:
mode:
authort895 <clombardo169@gmail.com>2023-11-12 08:03:01 +0100
committert895 <clombardo169@gmail.com>2023-11-21 07:58:13 +0100
commitda14c7b8e47fcd5456d88a033a1fb154a0dcfa39 (patch)
tree4f9da84775b2b25aaa7eb519bccb1d5e620608a0 /src/frontend_common/CMakeLists.txt
parentMerge pull request #12011 from Macj0rdan/controller-applet (diff)
downloadyuzu-da14c7b8e47fcd5456d88a033a1fb154a0dcfa39.tar
yuzu-da14c7b8e47fcd5456d88a033a1fb154a0dcfa39.tar.gz
yuzu-da14c7b8e47fcd5456d88a033a1fb154a0dcfa39.tar.bz2
yuzu-da14c7b8e47fcd5456d88a033a1fb154a0dcfa39.tar.lz
yuzu-da14c7b8e47fcd5456d88a033a1fb154a0dcfa39.tar.xz
yuzu-da14c7b8e47fcd5456d88a033a1fb154a0dcfa39.tar.zst
yuzu-da14c7b8e47fcd5456d88a033a1fb154a0dcfa39.zip
Diffstat (limited to 'src/frontend_common/CMakeLists.txt')
-rw-r--r--src/frontend_common/CMakeLists.txt10
1 files changed, 10 insertions, 0 deletions
diff --git a/src/frontend_common/CMakeLists.txt b/src/frontend_common/CMakeLists.txt
new file mode 100644
index 000000000..1537271fc
--- /dev/null
+++ b/src/frontend_common/CMakeLists.txt
@@ -0,0 +1,10 @@
+# SPDX-FileCopyrightText: 2023 yuzu Emulator Project
+# SPDX-License-Identifier: GPL-2.0-or-later
+
+add_library(frontend_common STATIC
+ config.cpp
+ config.h
+)
+
+create_target_directory_groups(frontend_common)
+target_link_libraries(frontend_common PUBLIC core SimpleIni PRIVATE common Boost::headers)