summaryrefslogtreecommitdiffstats
path: root/src/input_common/CMakeLists.txt
diff options
context:
space:
mode:
authorliamwhite <liamwhite@users.noreply.github.com>2023-03-01 00:40:44 +0100
committerGitHub <noreply@github.com>2023-03-01 00:40:44 +0100
commit1346b14befdddb07ec96fa43e781618f9c4cfba8 (patch)
tree7de76ae07f6a2abb53d821cf3ad0ab86b5554f1e /src/input_common/CMakeLists.txt
parentMerge pull request #9862 from abouvier/cmake-components (diff)
parentcmake: use correct boost imported targets (diff)
downloadyuzu-1346b14befdddb07ec96fa43e781618f9c4cfba8.tar
yuzu-1346b14befdddb07ec96fa43e781618f9c4cfba8.tar.gz
yuzu-1346b14befdddb07ec96fa43e781618f9c4cfba8.tar.bz2
yuzu-1346b14befdddb07ec96fa43e781618f9c4cfba8.tar.lz
yuzu-1346b14befdddb07ec96fa43e781618f9c4cfba8.tar.xz
yuzu-1346b14befdddb07ec96fa43e781618f9c4cfba8.tar.zst
yuzu-1346b14befdddb07ec96fa43e781618f9c4cfba8.zip
Diffstat (limited to 'src/input_common/CMakeLists.txt')
-rw-r--r--src/input_common/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/input_common/CMakeLists.txt b/src/input_common/CMakeLists.txt
index e3b627e4f..322c29065 100644
--- a/src/input_common/CMakeLists.txt
+++ b/src/input_common/CMakeLists.txt
@@ -89,7 +89,7 @@ if (ENABLE_LIBUSB)
endif()
create_target_directory_groups(input_common)
-target_link_libraries(input_common PUBLIC core PRIVATE common Boost::boost)
+target_link_libraries(input_common PUBLIC core PRIVATE common Boost::headers)
if (YUZU_USE_PRECOMPILED_HEADERS)
target_precompile_headers(input_common PRIVATE precompiled_headers.h)