summaryrefslogtreecommitdiffstats
path: root/src/input_common/CMakeLists.txt
diff options
context:
space:
mode:
authorgerman77 <juangerman-13@hotmail.com>2021-09-21 00:22:07 +0200
committerNarr the Reg <juangerman-13@hotmail.com>2021-11-25 03:30:22 +0100
commit395e9a449d338e56ade9ea88ffeed297a7d86b10 (patch)
tree74b7257d84bbb368d180fd230293501535509da1 /src/input_common/CMakeLists.txt
parentinput_common: Rewrite touch (diff)
downloadyuzu-395e9a449d338e56ade9ea88ffeed297a7d86b10.tar
yuzu-395e9a449d338e56ade9ea88ffeed297a7d86b10.tar.gz
yuzu-395e9a449d338e56ade9ea88ffeed297a7d86b10.tar.bz2
yuzu-395e9a449d338e56ade9ea88ffeed297a7d86b10.tar.lz
yuzu-395e9a449d338e56ade9ea88ffeed297a7d86b10.tar.xz
yuzu-395e9a449d338e56ade9ea88ffeed297a7d86b10.tar.zst
yuzu-395e9a449d338e56ade9ea88ffeed297a7d86b10.zip
Diffstat (limited to 'src/input_common/CMakeLists.txt')
-rw-r--r--src/input_common/CMakeLists.txt6
1 files changed, 2 insertions, 4 deletions
diff --git a/src/input_common/CMakeLists.txt b/src/input_common/CMakeLists.txt
index 71091767d..c8871513c 100644
--- a/src/input_common/CMakeLists.txt
+++ b/src/input_common/CMakeLists.txt
@@ -1,4 +1,6 @@
add_library(input_common STATIC
+ drivers/gc_adapter.cpp
+ drivers/gc_adapter.h
drivers/keyboard.cpp
drivers/keyboard.h
drivers/mouse.cpp
@@ -23,10 +25,6 @@ add_library(input_common STATIC
motion_from_button.h
motion_input.cpp
motion_input.h
- gcadapter/gc_adapter.cpp
- gcadapter/gc_adapter.h
- gcadapter/gc_poller.cpp
- gcadapter/gc_poller.h
sdl/sdl.cpp
sdl/sdl.h
tas/tas_input.cpp