summaryrefslogtreecommitdiffstats
path: root/src/input_common/CMakeLists.txt
diff options
context:
space:
mode:
authorMorph <39850852+Morph1984@users.noreply.github.com>2022-10-21 08:34:06 +0200
committerMorph <39850852+Morph1984@users.noreply.github.com>2022-10-22 21:02:04 +0200
commit93297d14d8fc5c8f73e8ccba5ca989590a453c05 (patch)
tree4b25f5ceda595051501136a7f3000e7ef989e1f1 /src/input_common/CMakeLists.txt
parentCMakeLists: Consolidate all unused warnings into -Wunused (diff)
downloadyuzu-93297d14d8fc5c8f73e8ccba5ca989590a453c05.tar
yuzu-93297d14d8fc5c8f73e8ccba5ca989590a453c05.tar.gz
yuzu-93297d14d8fc5c8f73e8ccba5ca989590a453c05.tar.bz2
yuzu-93297d14d8fc5c8f73e8ccba5ca989590a453c05.tar.lz
yuzu-93297d14d8fc5c8f73e8ccba5ca989590a453c05.tar.xz
yuzu-93297d14d8fc5c8f73e8ccba5ca989590a453c05.tar.zst
yuzu-93297d14d8fc5c8f73e8ccba5ca989590a453c05.zip
Diffstat (limited to 'src/input_common/CMakeLists.txt')
-rw-r--r--src/input_common/CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/src/input_common/CMakeLists.txt b/src/input_common/CMakeLists.txt
index 2cf9eb97f..7935ac655 100644
--- a/src/input_common/CMakeLists.txt
+++ b/src/input_common/CMakeLists.txt
@@ -48,12 +48,7 @@ if (MSVC)
)
else()
target_compile_options(input_common PRIVATE
- -Werror
-Werror=conversion
- -Werror=ignored-qualifiers
- $<$<CXX_COMPILER_ID:GNU>:-Werror=unused-but-set-parameter>
- $<$<CXX_COMPILER_ID:GNU>:-Werror=unused-but-set-variable>
- -Werror=unused-variable
)
endif()