summaryrefslogtreecommitdiffstats
path: root/src/input_common/CMakeLists.txt
diff options
context:
space:
mode:
authorNarr the Reg <juangerman-13@hotmail.com>2022-12-21 03:27:34 +0100
committerNarr the Reg <juangerman-13@hotmail.com>2023-01-20 01:05:21 +0100
commitf09a023292e659af46d551b9b134d94d000a57c7 (patch)
treef34ef390cac9f32f7d807614505601635ac62e28 /src/input_common/CMakeLists.txt
parentinput_common: Use calibration from joycon (diff)
downloadyuzu-f09a023292e659af46d551b9b134d94d000a57c7.tar
yuzu-f09a023292e659af46d551b9b134d94d000a57c7.tar.gz
yuzu-f09a023292e659af46d551b9b134d94d000a57c7.tar.bz2
yuzu-f09a023292e659af46d551b9b134d94d000a57c7.tar.lz
yuzu-f09a023292e659af46d551b9b134d94d000a57c7.tar.xz
yuzu-f09a023292e659af46d551b9b134d94d000a57c7.tar.zst
yuzu-f09a023292e659af46d551b9b134d94d000a57c7.zip
Diffstat (limited to 'src/input_common/CMakeLists.txt')
-rw-r--r--src/input_common/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/input_common/CMakeLists.txt b/src/input_common/CMakeLists.txt
index d4307351c..4ab1ccbfb 100644
--- a/src/input_common/CMakeLists.txt
+++ b/src/input_common/CMakeLists.txt
@@ -64,6 +64,10 @@ if (ENABLE_SDL2)
helpers/joycon_protocol/generic_functions.cpp
helpers/joycon_protocol/generic_functions.h
helpers/joycon_protocol/joycon_types.h
+ helpers/joycon_protocol/poller.cpp
+ helpers/joycon_protocol/poller.h
+ helpers/joycon_protocol/rumble.cpp
+ helpers/joycon_protocol/rumble.h
)
target_link_libraries(input_common PRIVATE SDL2::SDL2)
target_compile_definitions(input_common PRIVATE HAVE_SDL2)