summaryrefslogtreecommitdiffstats
path: root/src/shader_recompiler/CMakeLists.txt
diff options
context:
space:
mode:
authorFernandoS27 <fsahmkow27@gmail.com>2021-03-21 09:32:16 +0100
committerameerj <52414509+ameerj@users.noreply.github.com>2021-07-23 03:51:24 +0200
commita62f04efab4331eeabd4441962f86a5e87db3f2d (patch)
tree679974e509fac5a738a3661a44f0a475d22a5a71 /src/shader_recompiler/CMakeLists.txt
parentshader: Add missing fp64 usage flags (diff)
downloadyuzu-a62f04efab4331eeabd4441962f86a5e87db3f2d.tar
yuzu-a62f04efab4331eeabd4441962f86a5e87db3f2d.tar.gz
yuzu-a62f04efab4331eeabd4441962f86a5e87db3f2d.tar.bz2
yuzu-a62f04efab4331eeabd4441962f86a5e87db3f2d.tar.lz
yuzu-a62f04efab4331eeabd4441962f86a5e87db3f2d.tar.xz
yuzu-a62f04efab4331eeabd4441962f86a5e87db3f2d.tar.zst
yuzu-a62f04efab4331eeabd4441962f86a5e87db3f2d.zip
Diffstat (limited to 'src/shader_recompiler/CMakeLists.txt')
-rw-r--r--src/shader_recompiler/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/shader_recompiler/CMakeLists.txt b/src/shader_recompiler/CMakeLists.txt
index fb5d60334..63ba1c75f 100644
--- a/src/shader_recompiler/CMakeLists.txt
+++ b/src/shader_recompiler/CMakeLists.txt
@@ -72,6 +72,7 @@ add_library(shader_recompiler STATIC
frontend/maxwell/translate/impl/floating_point_add.cpp
frontend/maxwell/translate/impl/floating_point_compare.cpp
frontend/maxwell/translate/impl/floating_point_compare_and_set.cpp
+ frontend/maxwell/translate/impl/floating_point_conversion_floating_point.cpp
frontend/maxwell/translate/impl/floating_point_conversion_integer.cpp
frontend/maxwell/translate/impl/floating_point_fused_multiply_add.cpp
frontend/maxwell/translate/impl/floating_point_min_max.cpp