summaryrefslogtreecommitdiffstats
path: root/src/shader_recompiler/CMakeLists.txt
diff options
context:
space:
mode:
authorFernandoS27 <fsahmkow27@gmail.com>2021-04-19 01:03:38 +0200
committerameerj <52414509+ameerj@users.noreply.github.com>2021-07-23 03:51:29 +0200
commitb541f5e5e333a8ec8c3569e02d67e59ad14217c2 (patch)
tree5b19bdd92d74ce8e32be75cfa2c27a4612a663de /src/shader_recompiler/CMakeLists.txt
parentshader: Implement delegation of Exit to dispatcher on CFG (diff)
downloadyuzu-b541f5e5e333a8ec8c3569e02d67e59ad14217c2.tar
yuzu-b541f5e5e333a8ec8c3569e02d67e59ad14217c2.tar.gz
yuzu-b541f5e5e333a8ec8c3569e02d67e59ad14217c2.tar.bz2
yuzu-b541f5e5e333a8ec8c3569e02d67e59ad14217c2.tar.lz
yuzu-b541f5e5e333a8ec8c3569e02d67e59ad14217c2.tar.xz
yuzu-b541f5e5e333a8ec8c3569e02d67e59ad14217c2.tar.zst
yuzu-b541f5e5e333a8ec8c3569e02d67e59ad14217c2.zip
Diffstat (limited to 'src/shader_recompiler/CMakeLists.txt')
-rw-r--r--src/shader_recompiler/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/shader_recompiler/CMakeLists.txt b/src/shader_recompiler/CMakeLists.txt
index 051e5d05a..151733090 100644
--- a/src/shader_recompiler/CMakeLists.txt
+++ b/src/shader_recompiler/CMakeLists.txt
@@ -162,6 +162,7 @@ add_library(shader_recompiler STATIC
ir_opt/collect_shader_info_pass.cpp
ir_opt/constant_propagation_pass.cpp
ir_opt/dead_code_elimination_pass.cpp
+ ir_opt/dual_vertex_pass.cpp
ir_opt/global_memory_to_storage_buffer_pass.cpp
ir_opt/identity_removal_pass.cpp
ir_opt/lower_fp16_to_fp32.cpp