summaryrefslogtreecommitdiffstats
path: root/src/shader_recompiler/CMakeLists.txt
diff options
context:
space:
mode:
authorFernandoS27 <fsahmkow27@gmail.com>2021-03-21 04:24:30 +0100
committerameerj <52414509+ameerj@users.noreply.github.com>2021-07-23 03:51:23 +0200
commite10d9c1b8e21912d34c02a22b5812b94fc27502b (patch)
tree83fa6a7103197daafbb7a6d50b4c20d467217295 /src/shader_recompiler/CMakeLists.txt
parentshader: Implement HSET2 (diff)
downloadyuzu-e10d9c1b8e21912d34c02a22b5812b94fc27502b.tar
yuzu-e10d9c1b8e21912d34c02a22b5812b94fc27502b.tar.gz
yuzu-e10d9c1b8e21912d34c02a22b5812b94fc27502b.tar.bz2
yuzu-e10d9c1b8e21912d34c02a22b5812b94fc27502b.tar.lz
yuzu-e10d9c1b8e21912d34c02a22b5812b94fc27502b.tar.xz
yuzu-e10d9c1b8e21912d34c02a22b5812b94fc27502b.tar.zst
yuzu-e10d9c1b8e21912d34c02a22b5812b94fc27502b.zip
Diffstat (limited to 'src/shader_recompiler/CMakeLists.txt')
-rw-r--r--src/shader_recompiler/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/shader_recompiler/CMakeLists.txt b/src/shader_recompiler/CMakeLists.txt
index eebca982b..87654931b 100644
--- a/src/shader_recompiler/CMakeLists.txt
+++ b/src/shader_recompiler/CMakeLists.txt
@@ -82,6 +82,7 @@ add_library(shader_recompiler STATIC
frontend/maxwell/translate/impl/half_floating_point_helper.cpp
frontend/maxwell/translate/impl/half_floating_point_helper.h
frontend/maxwell/translate/impl/half_floating_point_multiply.cpp
+ frontend/maxwell/translate/impl/half_floating_point_set_predicate.cpp
frontend/maxwell/translate/impl/half_floating_point_set.cpp
frontend/maxwell/translate/impl/impl.cpp
frontend/maxwell/translate/impl/impl.h