summaryrefslogtreecommitdiffstats
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
authorReinUsesLisp <reinuseslisp@airmail.cc>2020-01-14 00:36:03 +0100
committerReinUsesLisp <reinuseslisp@airmail.cc>2020-01-14 00:37:50 +0100
commit09e17fbb0ff70a62b4cff1cafae0ab579956c648 (patch)
tree3a38559009287af0f4b08ed13bc245868cf627a0 /src/video_core/CMakeLists.txt
parenttexture_cache/surface_params: Make GetNumLayers public (diff)
downloadyuzu-09e17fbb0ff70a62b4cff1cafae0ab579956c648.tar
yuzu-09e17fbb0ff70a62b4cff1cafae0ab579956c648.tar.gz
yuzu-09e17fbb0ff70a62b4cff1cafae0ab579956c648.tar.bz2
yuzu-09e17fbb0ff70a62b4cff1cafae0ab579956c648.tar.lz
yuzu-09e17fbb0ff70a62b4cff1cafae0ab579956c648.tar.xz
yuzu-09e17fbb0ff70a62b4cff1cafae0ab579956c648.tar.zst
yuzu-09e17fbb0ff70a62b4cff1cafae0ab579956c648.zip
Diffstat (limited to 'src/video_core/CMakeLists.txt')
-rw-r--r--src/video_core/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index 142852082..729ee4a01 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -190,8 +190,11 @@ if (ENABLE_VULKAN)
renderer_vulkan/vk_stream_buffer.h
renderer_vulkan/vk_swapchain.cpp
renderer_vulkan/vk_swapchain.h
+ renderer_vulkan/vk_texture_cache.cpp
+ renderer_vulkan/vk_texture_cache.h
renderer_vulkan/vk_update_descriptor.cpp
- renderer_vulkan/vk_update_descriptor.h)
+ renderer_vulkan/vk_update_descriptor.h
+ )
target_include_directories(video_core PRIVATE sirit ../../externals/Vulkan-Headers/include)
target_compile_definitions(video_core PRIVATE HAS_VULKAN)