summaryrefslogtreecommitdiffstats
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
authorwwylele <wwylele@gmail.com>2017-08-04 16:03:17 +0200
committerwwylele <wwylele@gmail.com>2017-08-19 09:13:20 +0200
commit0f35755572fe63534813528de9a0710193f2e335 (patch)
treeb0eeedaff959cde5195e1d5cf1a3c784954f5273 /src/video_core/CMakeLists.txt
parentpica/shader/jit: implement SETEMIT and EMIT (diff)
downloadyuzu-0f35755572fe63534813528de9a0710193f2e335.tar
yuzu-0f35755572fe63534813528de9a0710193f2e335.tar.gz
yuzu-0f35755572fe63534813528de9a0710193f2e335.tar.bz2
yuzu-0f35755572fe63534813528de9a0710193f2e335.tar.lz
yuzu-0f35755572fe63534813528de9a0710193f2e335.tar.xz
yuzu-0f35755572fe63534813528de9a0710193f2e335.tar.zst
yuzu-0f35755572fe63534813528de9a0710193f2e335.zip
Diffstat (limited to 'src/video_core/CMakeLists.txt')
-rw-r--r--src/video_core/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index cffa4c952..82f47d8a9 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -1,6 +1,7 @@
set(SRCS
command_processor.cpp
debug_utils/debug_utils.cpp
+ geometry_pipeline.cpp
pica.cpp
primitive_assembly.cpp
regs.cpp
@@ -29,6 +30,7 @@ set(SRCS
set(HEADERS
command_processor.h
debug_utils/debug_utils.h
+ geometry_pipeline.h
gpu_debugger.h
pica.h
pica_state.h