summaryrefslogtreecommitdiffstats
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
authorliamwhite <liamwhite@users.noreply.github.com>2023-07-31 21:28:35 +0200
committerGitHub <noreply@github.com>2023-07-31 21:28:35 +0200
commit2a9eab5e1b2079f30879c84ef974fb9d627ed844 (patch)
treeafdc6b7addc6013e68f3ef5867b075233e67f7dd /src/video_core/CMakeLists.txt
parentMerge pull request #11181 from Kelebek1/audrenparaminternal (diff)
parentvma: enable options everywhere (diff)
downloadyuzu-2a9eab5e1b2079f30879c84ef974fb9d627ed844.tar
yuzu-2a9eab5e1b2079f30879c84ef974fb9d627ed844.tar.gz
yuzu-2a9eab5e1b2079f30879c84ef974fb9d627ed844.tar.bz2
yuzu-2a9eab5e1b2079f30879c84ef974fb9d627ed844.tar.lz
yuzu-2a9eab5e1b2079f30879c84ef974fb9d627ed844.tar.xz
yuzu-2a9eab5e1b2079f30879c84ef974fb9d627ed844.tar.zst
yuzu-2a9eab5e1b2079f30879c84ef974fb9d627ed844.zip
Diffstat (limited to 'src/video_core/CMakeLists.txt')
-rw-r--r--src/video_core/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index 7f79111e0..9b13ccbab 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -275,6 +275,8 @@ add_library(video_core STATIC
vulkan_common/nsight_aftermath_tracker.cpp
vulkan_common/nsight_aftermath_tracker.h
vulkan_common/vma.cpp
+ vulkan_common/vma.h
+ vulkan_common/vulkan.h
)
create_target_directory_groups(video_core)