summaryrefslogtreecommitdiffstats
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2019-04-11 03:17:35 +0200
committerGitHub <noreply@github.com>2019-04-11 03:17:35 +0200
commit6951741a9435a10d980b52577bcc3eac8f24eb78 (patch)
treec9a13d48e638f79f1921e9980d759e1154474430 /src/video_core/CMakeLists.txt
parentMerge pull request #2372 from FernandoS27/fermi-fix (diff)
parentvideo_core: Implement API agnostic view based texture cache (diff)
downloadyuzu-6951741a9435a10d980b52577bcc3eac8f24eb78.tar
yuzu-6951741a9435a10d980b52577bcc3eac8f24eb78.tar.gz
yuzu-6951741a9435a10d980b52577bcc3eac8f24eb78.tar.bz2
yuzu-6951741a9435a10d980b52577bcc3eac8f24eb78.tar.lz
yuzu-6951741a9435a10d980b52577bcc3eac8f24eb78.tar.xz
yuzu-6951741a9435a10d980b52577bcc3eac8f24eb78.tar.zst
yuzu-6951741a9435a10d980b52577bcc3eac8f24eb78.zip
Diffstat (limited to 'src/video_core/CMakeLists.txt')
-rw-r--r--src/video_core/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index 242a0d1cd..5c8ca429e 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -106,6 +106,8 @@ add_library(video_core STATIC
textures/decoders.cpp
textures/decoders.h
textures/texture.h
+ texture_cache.cpp
+ texture_cache.h
video_core.cpp
video_core.h
)