summaryrefslogtreecommitdiffstats
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
authorTony Wasserka <NeoBrainX@gmail.com>2014-07-27 18:02:35 +0200
committerTony Wasserka <NeoBrainX@gmail.com>2014-08-12 13:50:07 +0200
commit94d742fe172ba933af321bfb0e02889b40d0c179 (patch)
tree241e6d8b36e6ab9921ef7afb71e7350e52862e2a /src/video_core/CMakeLists.txt
parentPica: Add triangle clipper. (diff)
downloadyuzu-94d742fe172ba933af321bfb0e02889b40d0c179.tar
yuzu-94d742fe172ba933af321bfb0e02889b40d0c179.tar.gz
yuzu-94d742fe172ba933af321bfb0e02889b40d0c179.tar.bz2
yuzu-94d742fe172ba933af321bfb0e02889b40d0c179.tar.lz
yuzu-94d742fe172ba933af321bfb0e02889b40d0c179.tar.xz
yuzu-94d742fe172ba933af321bfb0e02889b40d0c179.tar.zst
yuzu-94d742fe172ba933af321bfb0e02889b40d0c179.zip
Diffstat (limited to 'src/video_core/CMakeLists.txt')
-rw-r--r--src/video_core/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index 828bf30fc..8e7b93acb 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -1,6 +1,7 @@
set(SRCS clipper.cpp
command_processor.cpp
primitive_assembly.cpp
+ rasterizer.cpp
utils.cpp
vertex_shader.cpp
video_core.cpp
@@ -10,6 +11,7 @@ set(HEADERS clipper.h
command_processor.h
math.h
primitive_assembly.h
+ rasterizer.h
utils.h
video_core.h
renderer_base.h