summaryrefslogtreecommitdiffstats
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
authorFernando Sahmkow <fsahmkow27@gmail.com>2020-05-30 03:38:34 +0200
committerGitHub <noreply@github.com>2020-05-30 03:38:34 +0200
commit9d9ffe0f9461ffa3b2e183b17a08953ada0ee91b (patch)
tree8349fdcf0167f5ee4534aa3a679fc872d4d604f1 /src/video_core/CMakeLists.txt
parentMerge pull request #4007 from ReinUsesLisp/reduce-logs (diff)
parentAdd xbyak external (diff)
downloadyuzu-9d9ffe0f9461ffa3b2e183b17a08953ada0ee91b.tar
yuzu-9d9ffe0f9461ffa3b2e183b17a08953ada0ee91b.tar.gz
yuzu-9d9ffe0f9461ffa3b2e183b17a08953ada0ee91b.tar.bz2
yuzu-9d9ffe0f9461ffa3b2e183b17a08953ada0ee91b.tar.lz
yuzu-9d9ffe0f9461ffa3b2e183b17a08953ada0ee91b.tar.xz
yuzu-9d9ffe0f9461ffa3b2e183b17a08953ada0ee91b.tar.zst
yuzu-9d9ffe0f9461ffa3b2e183b17a08953ada0ee91b.zip
Diffstat (limited to 'src/video_core/CMakeLists.txt')
-rw-r--r--src/video_core/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index f00c71dae..d6ee82836 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -229,7 +229,7 @@ endif()
create_target_directory_groups(video_core)
target_link_libraries(video_core PUBLIC common core)
-target_link_libraries(video_core PRIVATE glad)
+target_link_libraries(video_core PRIVATE glad xbyak)
if (ENABLE_VULKAN)
target_include_directories(video_core PRIVATE sirit ../../externals/Vulkan-Headers/include)