summaryrefslogtreecommitdiffstats
path: root/src/video_core/CMakeLists.txt
diff options
context:
space:
mode:
authoryzct12345 <87620833+yzct12345@users.noreply.github.com>2021-08-05 15:52:30 +0200
committerGitHub <noreply@github.com>2021-08-05 15:52:30 +0200
commitf9563c8f248677894b886373f18c016fb189e416 (patch)
tree9de4f4aca82bd56729695f7096aaffd2028e5f00 /src/video_core/CMakeLists.txt
parentMerge pull request #6819 from Morph1984/i-am-dumb (diff)
downloadyuzu-f9563c8f248677894b886373f18c016fb189e416.tar
yuzu-f9563c8f248677894b886373f18c016fb189e416.tar.gz
yuzu-f9563c8f248677894b886373f18c016fb189e416.tar.bz2
yuzu-f9563c8f248677894b886373f18c016fb189e416.tar.lz
yuzu-f9563c8f248677894b886373f18c016fb189e416.tar.xz
yuzu-f9563c8f248677894b886373f18c016fb189e416.tar.zst
yuzu-f9563c8f248677894b886373f18c016fb189e416.zip
Diffstat (limited to 'src/video_core/CMakeLists.txt')
-rw-r--r--src/video_core/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/video_core/CMakeLists.txt b/src/video_core/CMakeLists.txt
index 1eb67c051..1250cca6f 100644
--- a/src/video_core/CMakeLists.txt
+++ b/src/video_core/CMakeLists.txt
@@ -97,6 +97,7 @@ add_library(video_core STATIC
renderer_opengl/gl_stream_buffer.h
renderer_opengl/gl_texture_cache.cpp
renderer_opengl/gl_texture_cache.h
+ renderer_opengl/gl_texture_cache_templates.cpp
renderer_opengl/gl_query_cache.cpp
renderer_opengl/gl_query_cache.h
renderer_opengl/maxwell_to_gl.h
@@ -155,6 +156,7 @@ add_library(video_core STATIC
renderer_vulkan/vk_swapchain.h
renderer_vulkan/vk_texture_cache.cpp
renderer_vulkan/vk_texture_cache.h
+ renderer_vulkan/vk_texture_cache_templates.cpp
renderer_vulkan/vk_update_descriptor.cpp
renderer_vulkan/vk_update_descriptor.h
shader_cache.cpp
@@ -186,6 +188,7 @@ add_library(video_core STATIC
texture_cache/samples_helper.h
texture_cache/slot_vector.h
texture_cache/texture_cache.h
+ texture_cache/texture_cache_templates.h
texture_cache/types.h
texture_cache/util.cpp
texture_cache/util.h