summaryrefslogtreecommitdiffstats
path: root/src/video_core/host_shaders/CMakeLists.txt
diff options
context:
space:
mode:
authorReinUsesLisp <reinuseslisp@airmail.cc>2020-12-30 06:03:50 +0100
committerReinUsesLisp <reinuseslisp@airmail.cc>2020-12-30 06:03:50 +0100
commit21b18057f7035e1442be20667662efba911653df (patch)
treed8d607ce81d0b78db2b1eeb07d82dbb65357f5c9 /src/video_core/host_shaders/CMakeLists.txt
parenthost_shaders: Add helper to blit depth stencil fragment shader (diff)
downloadyuzu-21b18057f7035e1442be20667662efba911653df.tar
yuzu-21b18057f7035e1442be20667662efba911653df.tar.gz
yuzu-21b18057f7035e1442be20667662efba911653df.tar.bz2
yuzu-21b18057f7035e1442be20667662efba911653df.tar.lz
yuzu-21b18057f7035e1442be20667662efba911653df.tar.xz
yuzu-21b18057f7035e1442be20667662efba911653df.tar.zst
yuzu-21b18057f7035e1442be20667662efba911653df.zip
Diffstat (limited to 'src/video_core/host_shaders/CMakeLists.txt')
-rw-r--r--src/video_core/host_shaders/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/video_core/host_shaders/CMakeLists.txt b/src/video_core/host_shaders/CMakeLists.txt
index 7059c2d2a..4c7399d5a 100644
--- a/src/video_core/host_shaders/CMakeLists.txt
+++ b/src/video_core/host_shaders/CMakeLists.txt
@@ -12,6 +12,9 @@ set(SHADER_FILES
vulkan_blit_depth_stencil.frag
vulkan_present.frag
vulkan_present.vert
+ vulkan_quad_array.comp
+ vulkan_quad_indexed.comp
+ vulkan_uint8.comp
)
find_program(GLSLANGVALIDATOR "glslangValidator" REQUIRED)