summaryrefslogtreecommitdiffstats
path: root/src/video_core/host_shaders/CMakeLists.txt
diff options
context:
space:
mode:
authorSquall-Leonhart <danialhorton@hotmail.com>2023-10-15 18:17:53 +0200
committerSquall-Leonhart <danialhorton@hotmail.com>2023-10-15 18:17:53 +0200
commitf40f65f5d2123c79ffa4c8587d20dada624b5047 (patch)
treeff28db65b491e718ef79b001426a5f8b53c49bdb /src/video_core/host_shaders/CMakeLists.txt
parentmissed this line when editing the copypasta (diff)
downloadyuzu-f40f65f5d2123c79ffa4c8587d20dada624b5047.tar
yuzu-f40f65f5d2123c79ffa4c8587d20dada624b5047.tar.gz
yuzu-f40f65f5d2123c79ffa4c8587d20dada624b5047.tar.bz2
yuzu-f40f65f5d2123c79ffa4c8587d20dada624b5047.tar.lz
yuzu-f40f65f5d2123c79ffa4c8587d20dada624b5047.tar.xz
yuzu-f40f65f5d2123c79ffa4c8587d20dada624b5047.tar.zst
yuzu-f40f65f5d2123c79ffa4c8587d20dada624b5047.zip
Diffstat (limited to 'src/video_core/host_shaders/CMakeLists.txt')
-rw-r--r--src/video_core/host_shaders/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/video_core/host_shaders/CMakeLists.txt b/src/video_core/host_shaders/CMakeLists.txt
index cf20f39f0..cff8e38d6 100644
--- a/src/video_core/host_shaders/CMakeLists.txt
+++ b/src/video_core/host_shaders/CMakeLists.txt
@@ -19,6 +19,7 @@ set(SHADER_FILES
block_linear_unswizzle_2d.comp
block_linear_unswizzle_3d.comp
convert_abgr8_to_d24s8.frag
+ convert_abgr8_to_d32f.frag
convert_d32f_to_abgr8.frag
convert_d32f_to_bgra8.frag
convert_d24s8_to_abgr8.frag