summaryrefslogtreecommitdiffstats
path: root/src/web_service/CMakeLists.txt
diff options
context:
space:
mode:
authorLC <mathew1800@gmail.com>2020-10-28 00:12:27 +0100
committerGitHub <noreply@github.com>2020-10-28 00:12:27 +0100
commit7d27a7a51138aeaa888948f959d565a8dee1b7ad (patch)
treec5249d5875ab849499195d9a51ea306ffd6dd17f /src/web_service/CMakeLists.txt
parentMerge pull request #4805 from bunnei/update-defaults (diff)
parentexternals: auto detect system OpenSSL (diff)
downloadyuzu-7d27a7a51138aeaa888948f959d565a8dee1b7ad.tar
yuzu-7d27a7a51138aeaa888948f959d565a8dee1b7ad.tar.gz
yuzu-7d27a7a51138aeaa888948f959d565a8dee1b7ad.tar.bz2
yuzu-7d27a7a51138aeaa888948f959d565a8dee1b7ad.tar.lz
yuzu-7d27a7a51138aeaa888948f959d565a8dee1b7ad.tar.xz
yuzu-7d27a7a51138aeaa888948f959d565a8dee1b7ad.tar.zst
yuzu-7d27a7a51138aeaa888948f959d565a8dee1b7ad.zip
Diffstat (limited to 'src/web_service/CMakeLists.txt')
-rw-r--r--src/web_service/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/web_service/CMakeLists.txt b/src/web_service/CMakeLists.txt
index 7e484b906..ae85a72ea 100644
--- a/src/web_service/CMakeLists.txt
+++ b/src/web_service/CMakeLists.txt
@@ -9,4 +9,4 @@ add_library(web_service STATIC
)
create_target_directory_groups(web_service)
-target_link_libraries(web_service PRIVATE common nlohmann_json::nlohmann_json httplib lurlparser)
+target_link_libraries(web_service PRIVATE common nlohmann_json::nlohmann_json httplib)