summaryrefslogtreecommitdiffstats
path: root/src/yuzu/CMakeLists.txt
diff options
context:
space:
mode:
authorliamwhite <liamwhite@users.noreply.github.com>2023-11-30 17:52:03 +0100
committerGitHub <noreply@github.com>2023-11-30 17:52:03 +0100
commit3c45ba1c2213b9f23dc90e53d840f626d241f537 (patch)
treef09b1f3a4c07ffdd1ba36ad6993a3220c5fbdf0b /src/yuzu/CMakeLists.txt
parentMerge pull request #12229 from liamwhite/qcom-wtf (diff)
parentcmake: prefer system gamemode library (diff)
downloadyuzu-3c45ba1c2213b9f23dc90e53d840f626d241f537.tar
yuzu-3c45ba1c2213b9f23dc90e53d840f626d241f537.tar.gz
yuzu-3c45ba1c2213b9f23dc90e53d840f626d241f537.tar.bz2
yuzu-3c45ba1c2213b9f23dc90e53d840f626d241f537.tar.lz
yuzu-3c45ba1c2213b9f23dc90e53d840f626d241f537.tar.xz
yuzu-3c45ba1c2213b9f23dc90e53d840f626d241f537.tar.zst
yuzu-3c45ba1c2213b9f23dc90e53d840f626d241f537.zip
Diffstat (limited to 'src/yuzu/CMakeLists.txt')
-rw-r--r--src/yuzu/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/yuzu/CMakeLists.txt b/src/yuzu/CMakeLists.txt
index f3ad2214b..90278052a 100644
--- a/src/yuzu/CMakeLists.txt
+++ b/src/yuzu/CMakeLists.txt
@@ -386,7 +386,7 @@ if (NOT WIN32)
target_include_directories(yuzu PRIVATE ${Qt${QT_MAJOR_VERSION}Gui_PRIVATE_INCLUDE_DIRS})
endif()
if (UNIX AND NOT APPLE)
- target_link_libraries(yuzu PRIVATE Qt${QT_MAJOR_VERSION}::DBus gamemode)
+ target_link_libraries(yuzu PRIVATE Qt${QT_MAJOR_VERSION}::DBus)
endif()
target_compile_definitions(yuzu PRIVATE