summaryrefslogtreecommitdiffstats
path: root/src/yuzu/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2018-10-24 00:44:08 +0200
committerGitHub <noreply@github.com>2018-10-24 00:44:08 +0200
commitfc9d8afead2e071820446dbc6f7fad0bd47a8ab2 (patch)
tree0dfa98b075dd16c2af71141fcdfc8dfc56db1581 /src/yuzu/CMakeLists.txt
parentMerge pull request #1553 from lioncash/mem (diff)
parentCMakeLists: Use PROJECT_SOURCE_DIR instead of CMAKE_SOURCE_DIR (diff)
downloadyuzu-fc9d8afead2e071820446dbc6f7fad0bd47a8ab2.tar
yuzu-fc9d8afead2e071820446dbc6f7fad0bd47a8ab2.tar.gz
yuzu-fc9d8afead2e071820446dbc6f7fad0bd47a8ab2.tar.bz2
yuzu-fc9d8afead2e071820446dbc6f7fad0bd47a8ab2.tar.lz
yuzu-fc9d8afead2e071820446dbc6f7fad0bd47a8ab2.tar.xz
yuzu-fc9d8afead2e071820446dbc6f7fad0bd47a8ab2.tar.zst
yuzu-fc9d8afead2e071820446dbc6f7fad0bd47a8ab2.zip
Diffstat (limited to 'src/yuzu/CMakeLists.txt')
-rw-r--r--src/yuzu/CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/yuzu/CMakeLists.txt b/src/yuzu/CMakeLists.txt
index b901c29d2..9379d9110 100644
--- a/src/yuzu/CMakeLists.txt
+++ b/src/yuzu/CMakeLists.txt
@@ -82,10 +82,10 @@ set(UIS
)
file(GLOB COMPAT_LIST
- ${CMAKE_BINARY_DIR}/dist/compatibility_list/compatibility_list.qrc
- ${CMAKE_BINARY_DIR}/dist/compatibility_list/compatibility_list.json)
-file(GLOB_RECURSE ICONS ${CMAKE_SOURCE_DIR}/dist/icons/*)
-file(GLOB_RECURSE THEMES ${CMAKE_SOURCE_DIR}/dist/qt_themes/*)
+ ${PROJECT_BINARY_DIR}/dist/compatibility_list/compatibility_list.qrc
+ ${PROJECT_BINARY_DIR}/dist/compatibility_list/compatibility_list.json)
+file(GLOB_RECURSE ICONS ${PROJECT_SOURCE_DIR}/dist/icons/*)
+file(GLOB_RECURSE THEMES ${PROJECT_SOURCE_DIR}/dist/qt_themes/*)
qt5_wrap_ui(UI_HDRS ${UIS})