summaryrefslogtreecommitdiffstats
path: root/src/yuzu_cmd/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandre Bouvier <contact@amb.tf>2022-11-25 19:35:46 +0100
committerAlexandre Bouvier <contact@amb.tf>2022-12-04 17:09:25 +0100
commit8e17b5469fc7f5211fc3e24841896ea030adce84 (patch)
treec5baf2ed91c115c7f07063297d2cd611e73b6713 /src/yuzu_cmd/CMakeLists.txt
parentMerge pull request #9375 from jbeich/xbyak-no-install (diff)
downloadyuzu-8e17b5469fc7f5211fc3e24841896ea030adce84.tar
yuzu-8e17b5469fc7f5211fc3e24841896ea030adce84.tar.gz
yuzu-8e17b5469fc7f5211fc3e24841896ea030adce84.tar.bz2
yuzu-8e17b5469fc7f5211fc3e24841896ea030adce84.tar.lz
yuzu-8e17b5469fc7f5211fc3e24841896ea030adce84.tar.xz
yuzu-8e17b5469fc7f5211fc3e24841896ea030adce84.tar.zst
yuzu-8e17b5469fc7f5211fc3e24841896ea030adce84.zip
Diffstat (limited to 'src/yuzu_cmd/CMakeLists.txt')
-rw-r--r--src/yuzu_cmd/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/yuzu_cmd/CMakeLists.txt b/src/yuzu_cmd/CMakeLists.txt
index 607b4e6aa..cbf04a939 100644
--- a/src/yuzu_cmd/CMakeLists.txt
+++ b/src/yuzu_cmd/CMakeLists.txt
@@ -34,7 +34,7 @@ add_executable(yuzu-cmd
create_target_directory_groups(yuzu-cmd)
target_link_libraries(yuzu-cmd PRIVATE common core input_common)
-target_link_libraries(yuzu-cmd PRIVATE inih glad)
+target_link_libraries(yuzu-cmd PRIVATE inih::INIReader glad)
if (MSVC)
target_link_libraries(yuzu-cmd PRIVATE getopt)
endif()
@@ -43,7 +43,7 @@ target_link_libraries(yuzu-cmd PRIVATE ${PLATFORM_LIBRARIES} SDL2 Threads::Threa
create_resource("../../dist/yuzu.bmp" "yuzu_cmd/yuzu_icon.h" "yuzu_icon")
target_include_directories(yuzu-cmd PRIVATE ${RESOURCES_DIR})
-target_include_directories(yuzu-cmd PRIVATE ../../externals/Vulkan-Headers/include)
+target_link_libraries(yuzu-cmd PRIVATE Vulkan::Headers)
if (YUZU_USE_EXTERNAL_SDL2)
target_link_libraries(yuzu-cmd PRIVATE SDL2-static)