summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 4 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c6fc5dd9e..1d13dc74e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -133,13 +133,13 @@ if (NOT ENABLE_GENERIC)
if (MSVC)
detect_architecture("_M_AMD64" x86_64)
detect_architecture("_M_IX86" x86)
- detect_architecture("_M_ARM" ARM)
- detect_architecture("_M_ARM64" ARM64)
+ detect_architecture("_M_ARM" arm)
+ detect_architecture("_M_ARM64" arm64)
else()
detect_architecture("__x86_64__" x86_64)
detect_architecture("__i386__" x86)
- detect_architecture("__arm__" ARM)
- detect_architecture("__aarch64__" ARM64)
+ detect_architecture("__arm__" arm)
+ detect_architecture("__aarch64__" arm64)
endif()
endif()