summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 945278f88..6fc85bc37 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -238,8 +238,8 @@ endif()
if (UNICORN_FOUND)
add_library(unicorn INTERFACE)
- target_link_libraries(unicorn INTERFACE "${UNICORN_LIBRARY}")
- target_include_directories(unicorn INTERFACE "${UNICORN_INCLUDE_DIR}")
+ target_link_libraries(unicorn INTERFACE "${LIBUNICORN_LIBRARY}")
+ target_include_directories(unicorn INTERFACE "${LIBUNICORN_INCLUDE_DIR}")
endif()
if (ENABLE_QT)