summaryrefslogtreecommitdiffstats
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index 57cbb9d07..2651daadb 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -174,7 +174,7 @@ if(ANDROID)
)
endif()
-if (UNIX)
+if (CMAKE_SYSTEM_NAME STREQUAL "Linux")
target_sources(common PRIVATE
linux/gamemode.cpp
linux/gamemode.h