summaryrefslogtreecommitdiffstats
path: root/src/common/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/common/CMakeLists.txt')
-rw-r--r--src/common/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/common/CMakeLists.txt b/src/common/CMakeLists.txt
index 4b30185f1..6905d2d50 100644
--- a/src/common/CMakeLists.txt
+++ b/src/common/CMakeLists.txt
@@ -38,6 +38,7 @@ set(SRCS
param_package.cpp
scm_rev.cpp
string_util.cpp
+ telemetry.cpp
thread.cpp
timer.cpp
)
@@ -74,6 +75,7 @@ set(HEADERS
string_util.h
swap.h
synchronized_wrapper.h
+ telemetry.h
thread.h
thread_queue_list.h
timer.h