summaryrefslogtreecommitdiffstats
path: root/src/dedicated_room/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/dedicated_room/CMakeLists.txt')
-rw-r--r--src/dedicated_room/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/dedicated_room/CMakeLists.txt b/src/dedicated_room/CMakeLists.txt
index 1efdbc1f7..2d9731f19 100644
--- a/src/dedicated_room/CMakeLists.txt
+++ b/src/dedicated_room/CMakeLists.txt
@@ -23,5 +23,5 @@ endif()
target_link_libraries(yuzu-room PRIVATE ${PLATFORM_LIBRARIES} Threads::Threads)
if(UNIX AND NOT APPLE)
- install(TARGETS yuzu-room RUNTIME DESTINATION "${CMAKE_INSTALL_PREFIX}/bin")
+ install(TARGETS yuzu-room)
endif()