summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2018-10-04 00:44:51 +0200
committerGitHub <noreply@github.com>2018-10-04 00:44:51 +0200
commit137d43fa2f8060ee9052f7541a34b900ecbc7ff0 (patch)
tree3927c204eda84d63db274f615b7c69137f12dc9c /CMakeLists.txt
parentMerge pull request #1435 from lioncash/xci (diff)
parentstring_util: unify UTF8<->UTF16 conversion to codecvt (diff)
downloadyuzu-137d43fa2f8060ee9052f7541a34b900ecbc7ff0.tar
yuzu-137d43fa2f8060ee9052f7541a34b900ecbc7ff0.tar.gz
yuzu-137d43fa2f8060ee9052f7541a34b900ecbc7ff0.tar.bz2
yuzu-137d43fa2f8060ee9052f7541a34b900ecbc7ff0.tar.lz
yuzu-137d43fa2f8060ee9052f7541a34b900ecbc7ff0.tar.xz
yuzu-137d43fa2f8060ee9052f7541a34b900ecbc7ff0.tar.zst
yuzu-137d43fa2f8060ee9052f7541a34b900ecbc7ff0.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 0 insertions, 8 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cd990188e..92c3e855c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -344,14 +344,6 @@ ELSEIF (CMAKE_SYSTEM_NAME MATCHES "^(Linux|kFreeBSD|GNU|SunOS)$")
set(PLATFORM_LIBRARIES rt)
ENDIF (APPLE)
-# MINGW: GCC does not support codecvt, so use iconv instead
-if (UNIX OR MINGW)
- find_library(ICONV_LIBRARY NAMES iconv)
- if (ICONV_LIBRARY)
- list(APPEND PLATFORM_LIBRARIES ${ICONV_LIBRARY})
- endif()
-endif()
-
# Setup a custom clang-format target (if clang-format can be found) that will run
# against all the src files. This should be used before making a pull request.
# =======================================================================