summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2018-01-09 02:12:20 +0100
committerbunnei <bunneidev@gmail.com>2018-01-09 02:12:20 +0100
commit1b9ed033fc9bd8b69da74292c5b32e8b6d1ef218 (patch)
treef60e687aa47a3d1f62cf8b54782d5ed3ed159573 /CMakeLists.txt
parentfix macos build (diff)
downloadyuzu-1b9ed033fc9bd8b69da74292c5b32e8b6d1ef218.tar
yuzu-1b9ed033fc9bd8b69da74292c5b32e8b6d1ef218.tar.gz
yuzu-1b9ed033fc9bd8b69da74292c5b32e8b6d1ef218.tar.bz2
yuzu-1b9ed033fc9bd8b69da74292c5b32e8b6d1ef218.tar.lz
yuzu-1b9ed033fc9bd8b69da74292c5b32e8b6d1ef218.tar.xz
yuzu-1b9ed033fc9bd8b69da74292c5b32e8b6d1ef218.tar.zst
yuzu-1b9ed033fc9bd8b69da74292c5b32e8b6d1ef218.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6fc85bc37..19590f109 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -229,8 +229,8 @@ if (YUZU_USE_BUNDLED_UNICORN)
endif()
set(UNICORN_FOUND YES)
- set(UNICORN_INCLUDE_DIR "${UNICORN_PREFIX}/include" CACHE PATH "Path to Unicorn headers")
- set(UNICORN_LIBRARY "${UNICORN_PREFIX}/lib/x64/unicorn_dynload.lib" CACHE PATH "Path to Unicorn library")
+ set(LIBUNICORN_INCLUDE_DIR "${UNICORN_PREFIX}/include" CACHE PATH "Path to Unicorn headers")
+ set(LIBUNICORN_LIBRARY "${UNICORN_PREFIX}/lib/x64/unicorn_dynload.lib" CACHE PATH "Path to Unicorn library")
set(UNICORN_DLL_DIR "${UNICORN_PREFIX}/lib/x64/" CACHE PATH "Path to unicorn.dll")
else()
find_package(unicorn REQUIRED)