summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorarchshift <admin@archshift.com>2014-05-17 08:03:10 +0200
committerarchshift <admin@archshift.com>2014-05-17 08:03:10 +0200
commit1e729e7cae237a14067138aaf2b4f5933dba3b36 (patch)
tree100876b4505d0f1a490f2132e9cb2f305e353660 /CMakeLists.txt
parentSupport for C++11 on OSX (diff)
downloadyuzu-1e729e7cae237a14067138aaf2b4f5933dba3b36.tar
yuzu-1e729e7cae237a14067138aaf2b4f5933dba3b36.tar.gz
yuzu-1e729e7cae237a14067138aaf2b4f5933dba3b36.tar.bz2
yuzu-1e729e7cae237a14067138aaf2b4f5933dba3b36.tar.lz
yuzu-1e729e7cae237a14067138aaf2b4f5933dba3b36.tar.xz
yuzu-1e729e7cae237a14067138aaf2b4f5933dba3b36.tar.zst
yuzu-1e729e7cae237a14067138aaf2b4f5933dba3b36.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 07a04c2c3..7aa6637df 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -12,6 +12,7 @@ add_definitions(-DSINGLETHREADED)
add_definitions(${GCC_COMPILE_FLAGS})
# dependency checking
+list(APPEND CMAKE_MODULE_PATH "${CMAKE_CURRENT_SOURCE_DIR}/externals/cmake-modules/")
set(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} ${CMAKE_SOURCE_DIR}/CMakeTests)
include(FindX11 REQUIRED)
find_package(PkgConfig REQUIRED)
@@ -48,7 +49,6 @@ if(NOT DISABLE_QT4)
endif()
# generate git revision information
-list(APPEND CMAKE_MODULE_PATH "${CMAKE_CURRENT_SOURCE_DIR}/externals/cmake-modules/")
include(GetGitRevisionDescription)
get_git_head_revision(GIT_REF_SPEC GIT_REV)
git_describe(GIT_DESC --always --long --dirty)