summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorYuri Kunde Schlesner <yuriks@yuriks.net>2017-05-28 05:53:39 +0200
committerYuri Kunde Schlesner <yuriks@yuriks.net>2017-05-28 05:53:39 +0200
commit34b6c8bd8853964fde3bcff95150af561415c26c (patch)
tree7ed6f8f857eb868958433b9dfd93be4b335b06a7 /CMakeLists.txt
parentCMake: Stop using FindOpenGL, which seems to not be required anymore (diff)
downloadyuzu-34b6c8bd8853964fde3bcff95150af561415c26c.tar
yuzu-34b6c8bd8853964fde3bcff95150af561415c26c.tar.gz
yuzu-34b6c8bd8853964fde3bcff95150af561415c26c.tar.bz2
yuzu-34b6c8bd8853964fde3bcff95150af561415c26c.tar.lz
yuzu-34b6c8bd8853964fde3bcff95150af561415c26c.tar.xz
yuzu-34b6c8bd8853964fde3bcff95150af561415c26c.tar.zst
yuzu-34b6c8bd8853964fde3bcff95150af561415c26c.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5fd63fd16..238e92dcc 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -223,7 +223,6 @@ if (ENABLE_QT)
endif()
find_package(Qt5 REQUIRED COMPONENTS Widgets OpenGL ${QT_PREFIX_HINT})
- set(CITRA_QT_LIBS Qt5::Widgets Qt5::OpenGL)
endif()
# This function should be passed a list of all files in a target. It will automatically generate