summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2018-01-15 18:56:58 +0100
committerGitHub <noreply@github.com>2018-01-15 18:56:58 +0100
commit67c8b671d251e774f8d761c8ef22b3544b25465c (patch)
tree9b375bd319eb12676450e3ca724b7ffd43fa03e2 /CMakeLists.txt
parentMerge pull request #20 from Andrix44/fixes (diff)
parentCMake: Output binaries to bin/ (diff)
downloadyuzu-67c8b671d251e774f8d761c8ef22b3544b25465c.tar
yuzu-67c8b671d251e774f8d761c8ef22b3544b25465c.tar.gz
yuzu-67c8b671d251e774f8d761c8ef22b3544b25465c.tar.bz2
yuzu-67c8b671d251e774f8d761c8ef22b3544b25465c.tar.lz
yuzu-67c8b671d251e774f8d761c8ef22b3544b25465c.tar.xz
yuzu-67c8b671d251e774f8d761c8ef22b3544b25465c.tar.zst
yuzu-67c8b671d251e774f8d761c8ef22b3544b25465c.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2af11a4e6..d60d1a5bf 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -166,6 +166,9 @@ if (NOT Boost_FOUND)
find_package(Boost QUIET REQUIRED)
endif()
+# Output binaries to bin/
+set(CMAKE_RUNTIME_OUTPUT_DIRECTORY ${CMAKE_BINARY_DIR}/bin)
+
# Prefer the -pthread flag on Linux.
set(THREADS_PREFER_PTHREAD_FLAG ON)
find_package(Threads REQUIRED)