summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2018-11-24 05:36:36 +0100
committerGitHub <noreply@github.com>2018-11-24 05:36:36 +0100
commit69a9bd8187777ed74368f41b2c0806fed66c0ee5 (patch)
tree4755329e624f04efd6d1bee3953566c5562ea6d2 /CMakeLists.txt
parentMerge pull request #1708 from ogniK5377/res-scale (diff)
parentGDBStub improvements: (diff)
downloadyuzu-69a9bd8187777ed74368f41b2c0806fed66c0ee5.tar
yuzu-69a9bd8187777ed74368f41b2c0806fed66c0ee5.tar.gz
yuzu-69a9bd8187777ed74368f41b2c0806fed66c0ee5.tar.bz2
yuzu-69a9bd8187777ed74368f41b2c0806fed66c0ee5.tar.lz
yuzu-69a9bd8187777ed74368f41b2c0806fed66c0ee5.tar.xz
yuzu-69a9bd8187777ed74368f41b2c0806fed66c0ee5.tar.zst
yuzu-69a9bd8187777ed74368f41b2c0806fed66c0ee5.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 918cf5372..1f71f9fd9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -377,7 +377,7 @@ if (CLANG_FORMAT)
set(CCOMMENT "Running clang format against all the .h and .cpp files in src/")
if (WIN32)
add_custom_target(clang-format
- COMMAND powershell.exe -Command "${CLANG_FORMAT} -i @(Get-ChildItem -Recurse ${SRCS}/* -Include \'*.h\', \'*.cpp\')"
+ COMMAND powershell.exe -Command "Get-ChildItem ${SRCS}/* -Include *.cpp,*.h -Recurse | Foreach {${CLANG_FORMAT} -i $_.fullname}"
COMMENT ${CCOMMENT})
elseif(MINGW)
add_custom_target(clang-format