summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorYuri Kunde Schlesner <yuriks@yuriks.net>2017-05-28 07:09:28 +0200
committerYuri Kunde Schlesner <yuriks@yuriks.net>2017-05-28 07:09:28 +0200
commit74afcd53286f0cae1782f7449084192f6b8619ff (patch)
tree5bf0b6ae026543a62b57c9565f602d48cbecd270 /CMakeLists.txt
parentCMake: Use target properties to add inih include paths (diff)
downloadyuzu-74afcd53286f0cae1782f7449084192f6b8619ff.tar
yuzu-74afcd53286f0cae1782f7449084192f6b8619ff.tar.gz
yuzu-74afcd53286f0cae1782f7449084192f6b8619ff.tar.bz2
yuzu-74afcd53286f0cae1782f7449084192f6b8619ff.tar.lz
yuzu-74afcd53286f0cae1782f7449084192f6b8619ff.tar.xz
yuzu-74afcd53286f0cae1782f7449084192f6b8619ff.tar.zst
yuzu-74afcd53286f0cae1782f7449084192f6b8619ff.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6376862ca..7f099fd34 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -272,6 +272,8 @@ endif()
# process subdirectories
add_subdirectory(externals/soundtouch)
+# The SoundTouch target doesn't export the necessary include paths as properties by default
+target_include_directories(SoundTouch INTERFACE "externals/soundtouch/include")
enable_testing()