summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJan Beich <jbeich@FreeBSD.org>2016-10-10 07:58:05 +0200
committerJan Beich <jbeich@FreeBSD.org>2016-10-28 01:28:30 +0200
commit8b833d3a97712de3d547123bd4399ba8b530e2ac (patch)
tree6a86a54281d890510fb603ec71bd647818509488 /CMakeLists.txt
parentbuild: add default install for DragonFly, Solaris, etc. (diff)
downloadyuzu-8b833d3a97712de3d547123bd4399ba8b530e2ac.tar
yuzu-8b833d3a97712de3d547123bd4399ba8b530e2ac.tar.gz
yuzu-8b833d3a97712de3d547123bd4399ba8b530e2ac.tar.bz2
yuzu-8b833d3a97712de3d547123bd4399ba8b530e2ac.tar.lz
yuzu-8b833d3a97712de3d547123bd4399ba8b530e2ac.tar.xz
yuzu-8b833d3a97712de3d547123bd4399ba8b530e2ac.tar.zst
yuzu-8b833d3a97712de3d547123bd4399ba8b530e2ac.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c2fbfefb8..26dec8f86 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -269,7 +269,7 @@ add_subdirectory(src)
# http://standards.freedesktop.org/desktop-entry-spec/desktop-entry-spec-latest.html
# http://standards.freedesktop.org/icon-theme-spec/icon-theme-spec-latest.html
# http://standards.freedesktop.org/shared-mime-info-spec/shared-mime-info-spec-latest.html
-if(UNIX AND NOT APPLE)
+if(ENABLE_QT AND UNIX AND NOT APPLE)
install(FILES "${CMAKE_SOURCE_DIR}/dist/citra.desktop"
DESTINATION "${CMAKE_INSTALL_PREFIX}/share/applications")
install(FILES "${CMAKE_SOURCE_DIR}/dist/citra.svg"