summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorRodrigo Locatti <reinuseslisp@airmail.cc>2020-07-13 00:13:10 +0200
committerGitHub <noreply@github.com>2020-07-13 00:13:10 +0200
commitb2305dcee0d67c4217c1ddc25ca96fd7e285bfbc (patch)
treea589e2ac02fcbe4b99feaf8306f895adbff1fe84 /CMakeLists.txt
parentMerge pull request #4316 from lioncash/cmake-concept (diff)
parentCMakeLists: Correct boost asio disabling define name (diff)
downloadyuzu-b2305dcee0d67c4217c1ddc25ca96fd7e285bfbc.tar
yuzu-b2305dcee0d67c4217c1ddc25ca96fd7e285bfbc.tar.gz
yuzu-b2305dcee0d67c4217c1ddc25ca96fd7e285bfbc.tar.bz2
yuzu-b2305dcee0d67c4217c1ddc25ca96fd7e285bfbc.tar.lz
yuzu-b2305dcee0d67c4217c1ddc25ca96fd7e285bfbc.tar.xz
yuzu-b2305dcee0d67c4217c1ddc25ca96fd7e285bfbc.tar.zst
yuzu-b2305dcee0d67c4217c1ddc25ca96fd7e285bfbc.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 174ed1c58..99476c55f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -124,7 +124,7 @@ if (MSVC)
# cubeb and boost still make use of deprecated result_of.
add_definitions(-D_HAS_DEPRECATED_RESULT_OF)
# boost asio's concept usage doesn't play nicely with MSVC yet.
- add_definitions(-DASIO_DISABLE_CONCEPTS)
+ add_definitions(-DBOOST_ASIO_DISABLE_CONCEPTS)
else()
set(CMAKE_CXX_STANDARD 17)
set(CMAKE_CXX_STANDARD_REQUIRED ON)